“apply security settings” mysql error 1364 ( server 5.5.9 )

Currently the “MySQL Community Server” (Release: 5.5.9) is broken an cannot be installed.
You’ll get “apply security settings” mysql error 1364
There is no solution.
Just install an older version, 5.0.1 works.

more info: http://bugs.mysql.com/bug.php?id=58954

Leave a Reply

Your email address will not be published.

Bad Behavior has blocked 2278 access attempts in the last 7 days.